Jump to content
mikekmx

'Realistic' visual style has changed and i can't get it back

Recommended Posts

mikekmx

Hi all,

 

i'm an idiot. i've been plaing with my CUI and found there were a lot more visual styles than i thought so added a few to the dashboard to try out. trouble is, a few have similar names and the same icon and now my realistic that i liked is not available.

 

now it's kinda semi-transparent....and really annoying. before it was totally opaque.

the same with my 'conceptual'...i can see far too much geometry.

 

I know it's a long-shot....and it may be a setting in options as well cos i have been experimenting there......anyone know what has done it & how to get it back please?

 

btw i don't have a personal CUI or whatever the procedure is....i just modify the main one when inclined.

 

i've made a toolabr with ALL the listed visual styles on it and gone through them all but none of them gets it back to the opaque version.

 

^^^ this is in model space only. viewing from paper space it's the same as it always was.

Edited by mikekmx

Share this post


Link to post
Share on other sites
edwinprakoso

I don't have the same version as you do. So I can't check how to set it back.

 

But would it be OK if you reset the profile or even 'reset settings to default'?

Please note that this will reset all customization. If you have customization, make sure you can set them back after resetting...

Share this post


Link to post
Share on other sites
mikekmx
I don't have the same version as you do. So I can't check how to set it back.

 

But would it be OK if you reset the profile or even 'reset settings to default'?

Please note that this will reset all customization. If you have customization, make sure you can set them back after resetting...

 

thanks.

 

i will try that soon. now i've got an new external HDD i can image my C drive, do any changes and if i don't like them, restore the image.

it may come to a fresh install sometime soon anyway as my internal HDD is getting a bit noisy and i think it would be wise to replace soon.

Share this post


Link to post
Share on other sites
rkent

So go into the visual styles manager (visualstyles) and pick one that is close, adjust as needed, drag and drop that onto a tool palette.

Share this post


Link to post
Share on other sites
mikekmx
So go into the visual styles manager (visualstyles) and pick one that is close, adjust as needed, drag and drop that onto a tool palette.

 

didn't know you could adjust them. thanks, i will investigate.

Share this post


Link to post
Share on other sites
mikekmx

i found where i can adjust the visual styles but the box for adjusting opacity is greyed out (and set to -60) in all but x-ray mode. i tried creating a new style based on x-ray which i thought i could then modify to be like realistic or conceptual but no luck.....the new style's opacity box is grey and at -60

 

i changed all other settings to see if opacity became enabled but nothing.

 

any ideas?

Share this post


Link to post
Share on other sites
Murph_map

Look for a folder named UsersDataCache in the program files. I don't have 2008 but for map3d 2009 this is the path " C:\Program Files\AutoCAD Map 3D 2009\UserDataCache" That folder or in the support folder in there are copies of all the original files, just copy the cui file(s) into your Users data folder, Like so "C:\Users\murph\Application Data\Autodesk\AutoCAD Map 3D 2009\R17.2\enu\Support". (replace MURPH with your users name)

Share this post


Link to post
Share on other sites
togores
i found where i can adjust the visual styles but the box for adjusting opacity is greyed out (and set to -60) in all but x-ray mode. i tried creating a new style based on x-ray which i thought i could then modify to be like realistic or conceptual but no luck.....the new style's opacity box is grey and at -60

i changed all other settings to see if opacity became enabled but nothing.

any ideas?

These settings depend on system variables whose name start with VS...

Try loading the attached LSP file that will define a series of commands that will set visual styles with the settings for the default styles. This is an experiment, the settings for each variable match those in my system. But I can't swear they have not been tampered with ;)

VSTYLES.LSP

Share this post


Link to post
Share on other sites
mikekmx
These settings depend on system variables whose name start with VS...

Try loading the attached LSP file that will define a series of commands that will set visual styles with the settings for the default styles. This is an experiment, the settings for each variable match those in my system. But I can't swear they have not been tampered with ;)

 

thank you very much Togores, i thought i'd replied before but it seems not. I have a spare 1/2hr so i'm trying them now.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...