Jump to content
tmelancon

Second Set of Limits GRID in MS and PS! SOMETIMES! HELP!?

Recommended Posts

tmelancon

I draw with 8"x11" templates with limits set to the 8x11 titleblock we use and the grid is always set to dots. I notice that sometimes, not all the time, in model space and/or in paperspace there is an additional set of grid with limits but it is offset from my limits and my titleblock template? Then if I switch layouts or from PS to MS then back it will be gone. HELP! PLEASE! Even though it eventually goes away it drives me nuts because I want it GONE FOREVER!

 

MY GRIDDISPLAY is set to '0'.

MY GRIDSTYLE is set to '3'

I have Adaptive grid off

I have DISPLAY GRID BEYOND LIMITS - OFF so that is another main reason I am curious why ANY grid or ANY limits would appear beyond my own set limits and my own set grid within my titleblock.

 

Anyways, I am new to the forums, been a long time CAD user but am extremely busy and figure maybe the forums can assist me. Any help, input, discussion would be greatly appreciate. Thanks :geek:

Share this post


Link to post
Share on other sites
ReMark

I don't know of anyone who uses LIMITS any more and perhaps only a handful of people who still use GRID. Have you tried disabling/enabling the grid via the F7 when this anomaly occurs?

Share this post


Link to post
Share on other sites
tmelancon

Understandable, in our industry we use dot grid for drawing isometric piping and tanks and such so we have a specific X/Y spacing. We use LIMITS to constrain the grid to our titleblock so we don't have useless grid all over the screen other than our drawing sheet. We do not draw our to scale but rather use the X/Y spacing as units to get our drawings somewhat proportioned.

 

To answer your question, when I go into paperspace my grid is ALWAYS OFF but I still see "double grid", because its like two sets of dots on the layout. Any ideas?

Share this post


Link to post
Share on other sites
ReMark

You could have two grids if you used the wrong template when you started your drawing.

Share this post


Link to post
Share on other sites
tmelancon

I went in and made sure my acad.dwt main template was no grid but that should matter since we use "prototypes" or our own custom made templates that we use EVERYTIME. We never use AutoCADs standard template. Im stumped. I mean it obviously isn't a big issue since it eventually goes away when I swap back and forth between layouts but just thought I would throw that out there in case someone says ahhh had that issue before. Thanks!

Share this post


Link to post
Share on other sites
ReMark

DoubleTrouble.jpg

How's this for a double grid? The red one is in paper space. Neither grid was drawn. I used the native GRID command.

Now ask me which template I used.

Share this post


Link to post
Share on other sites
tmelancon

Here is two snipits maybe this will better explain and show my dilemma..

doublegrid.jpg

 

doublegridmodel.jpg

 

the most random thing, its like where are the dots coming from, out of space limits? something i dont know about... thanks

Share this post


Link to post
Share on other sites
Dana W
I went in and made sure my acad.dwt main template was no grid but that should matter since we use "prototypes" or our own custom made templates that we use EVERYTIME. We never use AutoCADs standard template. Im stumped. I mean it obviously isn't a big issue since it eventually goes away when I swap back and forth between layouts but just thought I would throw that out there in case someone says ahhh had that issue before. Thanks!

 

The grid and limits are drawing specific commands. Changing a template you do not use will have no effect.

Share this post


Link to post
Share on other sites
ReMark

Could it be a graphics card issue?

 

I am unable to duplicate overlapping isometric grids in model space no matter how hard I try.

Share this post


Link to post
Share on other sites
tmelancon
The grid and limits are drawing specific commands. Changing a template you do not use will have no effect.

 

This is understandable, I just had to add that in case someone thought that I was using the default template.

Share this post


Link to post
Share on other sites
ReMark

Any chance you could attach a copy of the drawing to your next post so someone here can take a look at it?

Share this post


Link to post
Share on other sites
tmelancon
Any chance you could attach a copy of the drawing to your next post so someone here can take a look at it?

 

Thats the thing, I don't think it's drawing specific. We have been using these templates forever but it wasnt until we upgraded to ACAD 2014 Full Version that qe started experiencing this duplicate limit/dot/grid issue.

 

We have 8"x11" templates. Extents are set from bottom left corner of template to top right corner of template. Grid is set to DOT and we have it turned off in layout and on in model space.

 

So the grid should only show up inside the limits defined. UNLESS there is a variable of some sort, maybe a sysvar or something I am not away of. Its not graphics issue we have brand new top of the line Optiplex stations built directly from Dell with more than enough specs. Hope we can find someone out there that can assist.

 

Will send file on Friday as soon as I get in office.

Share this post


Link to post
Share on other sites
ReMark

The only thing I can think of at this point is the few drawings that display this anomaly have a grid enabled in both model and paper space and the two grids do not sync up.

Share this post


Link to post
Share on other sites
Dana W
Thats the thing, I don't think it's drawing specific. We have been using these templates forever but it wasnt until we upgraded to ACAD 2014 Full Version that qe started experiencing this duplicate limit/dot/grid issue.

 

We have 8"x11" templates. Extents are set from bottom left corner of template to top right corner of template. Grid is set to DOT and we have it turned off in layout and on in model space.

 

So the grid should only show up inside the limits defined. UNLESS there is a variable of some sort, maybe a sysvar or something I am not away of. Its not graphics issue we have brand new top of the line Optiplex stations built directly from Dell with more than enough specs. Hope we can find someone out there that can assist.

 

Will send file on Friday as soon as I get in office.

Did somebody sneak in a couple of overlapping viewports on ya, and one of them not aimed at the objects in modelspace? Grasped straw, I know.

Share this post


Link to post
Share on other sites
tmelancon

Hey guys here is an attached drawing. This is the template that I use. Any discussion and input helps, I may just be overlooking something. Thanks:geek:

 

Again, grid is off in paperspace but the dot grid shows up and its extents are the viewport? Strange because when I toggle grid 'ON' in paperspace, the grid was never customized, so it is still the factory blue grid.

 

I also recently noticed that if I regen or regen all you will notice the 'strange' grid resetting depending on how far or close you are zoomed in. Give it a try and get back if you can.

CADTUTORTEST.dwg

Share this post


Link to post
Share on other sites
tmelancon

UPDATE:

 

I noticed a work around and maybe you guys can go off of this to find the root cause and share your knowledge to help me out.

 

When I open the template and click my Drawing1 paperspace tab, I double click into my viewport (._mspace)... IF I turn my grid OFF(F7) in that viewport model space then hit ._pspace to bring me back to my layout the grid is gone, when I tab over to my model space tab my grid is still there and the RE, REA, R regenerate commands no longer show the strange DOTTED GRID!!!!

 

I would say SOLVED! but I no longer see my DOTTED GRID in layout, which is no big deal because I do nothing with it in layout besides plot, but it obviously means that there is still something that I cannot figure out because this is the first time we have experienced this ever!!

 

If someone takes a look at the drawing template I attached I would love to hear your thoughts. Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...