Jump to content
Vagulus

I don't understand "Isolate" WRT Layers

Recommended Posts

Vagulus

AC 2014 - On the Home toolbar, Layers, top row of buttons, fifth from left.

What is this supposed to do?

 

I was expecting it to be the way in which I would access a particular layer exclusively, and be able to work on it without seeing the other layers. That's what I want to do, anyway, if it is possible. How can I do that?

Share this post


Link to post
Share on other sites
Dadgad

You can find LAYISO and LAYUNISO (Layer Isolate and Layer Unisolate)

on the LAYERS 2 toolbar.

Do you know how to access the lengthy list of available toolbars from

the drop down menu?

Or you can use those command aliases to call the commands too.

Right click in an empty bit of the toolbar area (not over an icon, of course).

Then just select any toolbar you would like to display, or you can tun off any which might be displaying,

that you would rather were not.

LAYERS 2 is one of my favorite toolbars, lots of good stuff on it.

Share this post


Link to post
Share on other sites
rkent
AC 2014 - On the Home toolbar, Layers, top row of buttons, fifth from left.

What is this supposed to do?

 

I was expecting it to be the way in which I would access a particular layer exclusively, and be able to work on it without seeing the other layers. That's what I want to do, anyway, if it is possible. How can I do that?

 

First go to options and make sure you have the boxes checked as shown in the attachment. Then go back to that ribbon icon and just keep your mouse cursor hovering over it, an explanation will appear explaining what it is for. Same with any of the buttons on the ribbon.

options tooltips.PNG

Share this post


Link to post
Share on other sites
Vagulus

Do you know how to access the lengthy list of available toolbars from

the drop down menu?

LAYERS 2 is one of my favorite toolbars, lots of good stuff on it.

 

I have all the available toolbars I can find available in AC14. I can't find any Layers2 though. I can't find anything which explains ISOLATE either.

 

If I select a layer and click the isolate button nothing happens. All the layers are still visible. I am searching for a way to work on one layer at a time.

Share this post


Link to post
Share on other sites
Vagulus
First go to options and make sure you have the boxes checked as shown in the attachment. Then go back to that ribbon icon and just keep your mouse cursor hovering over it, an explanation will appear explaining what it is for. Same with any of the buttons on the ribbon.

 

This is my Tools->Options->Display setting.

Options-Display Dialog.jpg

and this is the hint I get

Isolate Hint.jpg

1. I would have thought that those were the layers that were NOT isolated.

2. What settings are they talking about?

Share this post


Link to post
Share on other sites
Vagulus

BTW: I had looked at those things until my eyes crossed. That's why I came to the forum!:)

Share this post


Link to post
Share on other sites
JD Mather
If I select a layer and click the isolate button nothing happens. .....

 

Attach the file you are working on that exhibits this behavior.

 

Are you selecting an entity (selected object) or are you selecting a layer?

Share this post


Link to post
Share on other sites
nestly

You are using the Ribbon interface, so I wouldn't worry about the LAYERS toolbars.

 

The Isolate Layers button (whether Ribbon or Toolbar) locks or hide all layers except the one you pick after selecting the tool. By default, after you Isolate a layer, the layers will become locked, and all the objects on those locked layers will be faded 50% of their original brightness. If you open the Layer Manager, you will see all but one have a lock icon. Optionally, you can turn the layers OFF, or FREEZE them so only objects on the "Isolated" layer will be displayed.

 

[ATTACH=CONFIG]43176[/ATTACH]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...