Jump to content
nocturne00

Unable to Tag Room

Recommended Posts

nocturne00

Hi All. I've got a very troubling issue with our revit file, been at it for days.

Situation: I've got a revit file w/c are linked together. my 3D model is separate from my revit file w/c has all the sheets and annotations. so basically, there are two 3d files, superstructure and basements. linked to a main file where we do all annotations.

Just recently, we were unable to create new room tags. the current room tags are still there but when we add a new one, it just wont show. just for testing, we tried to copy an existing tag just beside it but I get the message

"Some tags were not copied because they could not find a host", w/c is not very helpful because its just a copy of the same tag of the same room.

 

Steps I tried.

1. Unloading and reloading, re- linking also zit

2. Checked Vis Graphics, under revit links, switched to, By Host, zit, by linked, zit, custom w/ a lot of testing... zit

3. checked rooms if they were on in the 3d model linked "rooms on" but still no tag.

4. checked worksets "all visible"

 

Step I tried to tag that worked, but still not a solution. using "TAG ALL" and checking the tick box for "include elements from linked files"

 

Hope you guys can help

 

Thank you very much!

Share this post


Link to post
Share on other sites
tzframpton

Have you exhausted all possible visibility efforts?

Try this: http://www.revitforum.org/tutorials-tips-tricks/441-cant-see-view-heres-33-reasons-maybe-why.html

 

Rename your default 3D view, then click the 3D House icon to have a fresh "Model View". Make sure Rooms are turned ON and see if they do exist in the model. Then go from there.

Share this post


Link to post
Share on other sites
nocturne00

Thanks for the reply, sadly it really just wont create a new tag.

We've worked to apply a view template, reset all settings... miraculously it worked, but it had to wipe all previous annotations so that option is out also. By the way, it doesnt happen only in plans but in all views, elevations, detail plans, etc included that we cant tag.

We've more or less rescinded to the fact that the file is bugged, or got corrupted somewhere along the line.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...