Jump to content
hitrance

peculiar pline problem

Recommended Posts

hitrance

I have just started using Autocad 2010 (i know i know, its not the latest :))... but anyways.

 

I am facing this unique problem where i have a 3d solid object in the drawing, and when the first point in a pline command falls within the boundary of the 3d solid, autocad automatically assigns some of the properties of the 3dsolid to the new polyline i draw.

 

so for example, in the attached file, even if i am selecting pline command and starting a command within the rectangle (start point shown as a circle), it automatically changes the z coordinates so that the resulting pline is angled to the xy plane.

 

I a not sure how this happens, and how I can turn it off. Any help will be much appreciated.

ask.dwg

Share this post


Link to post
Share on other sites
ReMark

Have you tried disabling the Dynamic UCS?

Share this post


Link to post
Share on other sites
SLW210

Does osnapz = 1?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...