Jump to content
SAFeSTeR

2012 LT - problem using co-ordinates to draw a polyline

Recommended Posts

SAFeSTeR

Hi,

 

A colleague of mine is learning AutoCAD 2012 LT and is following a tutorial from someone's old course and she is having problems when using co-ords to draw a polyline.

 

She is asked to enter a first point at 55,150 then a second point of 75,150, which should produce a horizontal line 20 units in length, however, the second point is drawn in reference from the first point (not from a common point 0,0) and produces a diagonal line going up and to the right.

 

Her dynamic input is showing an @ automatically before the 2nd point co-ords are entered, which I know is the command to use the last point as the reference.

 

How can this be switched off permanently so all points are referenced from 0,0? For the record, my AutoCAD doesn't work in this way by default.

 

I feel a bit embarrassed as I thought I should know the answer to this, but it's got me stumped as well as others in the office :oops:

Edited by SAFeSTeR
Typo

Share this post


Link to post
Share on other sites
Tuns

Sounds like an issue with the UCS to me. But, I'm no expert with AutoCAD.

Share this post


Link to post
Share on other sites
SAFeSTeR

That's what I thought, but I've sussed it now. It's purely an issue with dynamic input being active, turn that off and the 'problem' goes.

Share this post


Link to post
Share on other sites
ReMark

If you are using the symbol you are drawing using relative Cartesian coordinates. The next point you enter is drawn in relation to the previous point which sounds like the case here. Agreed?

Share this post


Link to post
Share on other sites
SAFeSTeR

Yes Remark, but as I mentioned before, the @ wasn't being entered manually and this was the problem.

 

Anyway, problem is now solved.

Share this post


Link to post
Share on other sites
rkent

Have them either type # 75,150 or change the settings for Pointer Input by right clicking on the DYN button, pick settings, pick Settings at Pointer Input (upper left) and select Absolute coordinates. Or explore the DYNPICOORDS variable, set to 1 for starters, see help.

Share this post


Link to post
Share on other sites
SAFeSTeR

Thanks rkent, I'm not a fan of dynamic input so didn't think about these settings, despite knowing they exist.

 

My colleague doesn't like dynamic input either so having them completely off is preferable. Good to know though.

Share this post


Link to post
Share on other sites
BIGAL

If creating lots of plines in LT try using excel create a column using concatenate top line PLINE next lines x,y just copy the column and paste onto command line all done.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...