Jump to content

Attach file not working


steven-g

Recommended Posts

steven-g

When I try to attach a dwg file nothing is happening, the dialoge opens normally, and lets me select a file, but thats it I click upload as normal but the file won't upload, when I then click the 'done' button I get a message saying no file selected drag a previously uploaded file from the list !!!

Link to post
Share on other sites
JD Mather

I have been having a lot of trouble.

I am not able to use IE - I have to use Chrome.

I am not able to attach images directly - I have to use advanced editor and go through extra steps.

Link to post
Share on other sites

Uploading to CADTutor with IE hasn't worked for months. It was coincident with a new machine. I have other issues with some images not showing, like some avatars but not all. IT doesn't want to trouble shoot it and I can use Chrome when necessary but still would like to know what is causing this.

Link to post
Share on other sites
steven-g

As I said it worked fine last week and that is with IE, I just got back home and it is working on my own machine, we did have an automatic windows update at work last Friday, that possibly caused the problem, either that or IT somehow have decided to block uploading (but I doubt it).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...