Jump to content
vertical horizons

Object Properties management is switched off ???

Recommended Posts

vertical horizons

I want to be able to create a new layer.

I attempt to open the "Mechanical Layer Manager".

 

Instead of it opening, I get a message, stating,

 

"Mechanical Layers cannot be used when Object Properties management is switched off.

 

To use Mechanical Layers, select 'Let AutoCAD Mechanical manage Object Properties' in Options".

 

I have searched every tab in OPTIONS (by typing OP, then ), but I do not see anything that would allow AutoCAD to manage the properties.

 

Where is the option for this?

 

BTW, I am using AutoCAD Mechanical 2013.

Mechanical Layer Error.JPG

Edited by vertical horizons
including more data

Share this post


Link to post
Share on other sites
Murph_map

It's been a few years since I messed/tinkered around in Mech Desktop but it's the options for the mechanical tools on their own tab in the options or a separate menu/ribbon tab?

Share this post


Link to post
Share on other sites
vertical horizons

I found my answer.

I had looked at every option in the OPTIONS tab, but couldn't find where to select "Let AutoCAD Mechanical manage Object Properties".

The reason I couldn't find it is because you have to go to the STANDARDS tab, then double click it.

If you don't know that you have to double click on something, you'll never see that that's where your answer is.

 

I can't take credit for figuring it out.

I googled it, and found how where to look. (It was in the OPTIONS setting.)

 

Here is an excerpt from where I found it ...

 

 

" ... Follow below steps to enable "Let Mechanial manage Object Properties " in Options.

 

command: amoptions-->AM Standards tab-->Double click ISO or ANSI under standard elements-->In the Standard Elements-->Enable check box "Let Mechanial manage Object Properties " and Click OK ... "

 

 

 

Hopefully, this will help others, as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×