Jump to content
hands

MEP Piping Workspace.

Recommended Posts

hands

I am going through the MEP 2012 Documentation. I am trying to set piping system display definitions. In the manual the workspace drop down menu shows a workspace called piping. When i click the work spaces drop down menu I do not have a piping(only) option. I can see mechanical pipe by size and plumbing(plus other disciplines, ie. elec. standard, mep 2 line etc.)

 

My end goal or problem is while modeling i can not see 2 line rendering of my project. I have 3 viewports open, and want 2 of them to show a 3d representation of what im doing, and only get single line representation. The visual styles are changed in the 2 view ports.

 

Please let me know if more information needed to solve this issue.

 

I am not sure if this is a student version limitation. I posted on the autodesk forum asking.

 

Edit. The workspace settings solved. Working on my 3d views.

Share this post


Link to post
Share on other sites
nestly

Sounds like perhaps you're looking at the Display Configuration, not Workspace.

 

MEP Workspaces.gif

Share this post


Link to post
Share on other sites
hands
Sounds like perhaps you're looking at the Display Configuration, not Workspace.

 

Thank you nestly

I got the display the way i want for the moment. I can still use any advice for any one who would like to chime in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...