Jump to content

Recommended Posts

Brownbry10

Hello,

 

The layout scale in my drawing is set to 1:1 (image 1). However, the object is clearly not 6 inches, as it would be more than half of the 8.5" width of the page (image 2).

 

What is scaling the objects? How can I not have the objects scaled?

 

 

Thank you for your time.

image 1.jpg

image 2.jpg

Share this post


Link to post
Share on other sites
profcad

1. Double Click inside the viewport.

2. Double click the mouse wheel to zoom extents, which also centers everything in the viewport.

3. Set the scale of the viewport. The viewport scale tool is on the right hand side of the status bar.

4. Then lock the scale. The viewport lock icon is to the left of the viewport scale icon.

Edited by profcad

Share this post


Link to post
Share on other sites
ReMark

You might also want to consider putting your viewports on their own layer and set it to "no print" in the Layer Properties Manager.

Share this post


Link to post
Share on other sites
Dana W
Hello,

 

The layout scale in my drawing is set to 1:1 (image 1). However, the object is clearly not 6 inches, as it would be more than half of the 8.5" width of the page (image 2).

 

What is scaling the objects? How can I not have the objects scaled?

 

 

Thank you for your time.

Nothing in image 1 has anything to do with "Layout Scale" as you refer to it. The only scale control on the page set up dialog is for the PLOT SCALE. The plot scale controls the scale of your ENTIRE layout page, including any title block or border line you might use. The PLOT SCALE should always be 1:1, since you always want your 8.5 x 11 page to actually print at 8.5 x 11. A reason one might change the plot scale would be to TEMPORARILY change the plot scale to fit on a different paper size for a one time print.

 

On the other hand, your ANNOTATION SCALE controls the scale of the objects in the viewport. Follow profcad's instructions to set your Annotation (viewport) scale. There are a couple of methods to set this scale.

 

You don't necessarily have to double click inside the viewport (making the viewport active, current). You can select the viewport frame, and then select the viewport scale from the list referred to.

 

However, double click inside the unlocked viewport like profcad says to center your desired object in the viewport first. Zoom Window works for this a little better because it will center a specific area of your drawing in the viewport, rather than having Zoom Extents center ALL of modelspace in the viewport.

 

If the Annotation Scale controls are not present on your task bar, click the Settings button at the far lower right of the task bar, then select Annotation Scale to be shown on the task bar.

 

When you are done, click the padlock on the taskbar Annotation Scale controls to lock the viewport display, so it won't accidentally be changed. The lock is only visible when the viewport frame is selected, or when you double click inside the viewport.

Share this post


Link to post
Share on other sites
Brownbry10
1. Double Click inside the viewport.

2. Double click the mouse wheel to zoom extents, which also centers everything in the viewport.

3. Set the scale of the viewport. The viewport scale tool is on the right hand side of the status bar.

4. Then lock the scale. The viewport lock icon is to the left of the viewport scale icon.

 

 

Excellent, thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...