Jump to content

Dynamic block doesn't work as intended in certain drawings


tchwiesz
 Share

Recommended Posts

I have a dynamic block with a flip parameter - It works fine in my reference file but when I copy and paste it into another drawing the horizontal flip no longer works. I've tried purging and auditing the drawings but to no avail.

 

What gives?

 

doesntwork.dwg

 

works.dwg

Link to comment
Share on other sites

The text should be flipped horizontally. In works.dwg it does, in doesntwork.dwg it does not. Nothing happens when you try to flip the attribute horizontally in doesntwork.dwg.

Link to comment
Share on other sites

What do you mean by "correctly named"?

 

Oh, I just got what you mean. Yes, they are named correctly.

Edited by tchwiesz
Link to comment
Share on other sites

That's not the issue - You need to do a double flip (one horizontally and one vertically) for when the arrow points certain directions (try pointing the arrow to the top left). The text needs to be able to flip horizontally.

Link to comment
Share on other sites

You definately have something strange going on in that drawing. Pure guesswork, I would say it has something to do with layer 0 being frozen, but there is also a warning about proxy graphics and with LT I have no idea what that could be, and the UCS is rotated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...