Jump to content
Hometubs

Rookie question: How to convert linked AutoCAD drawing to polygon?

Recommended Posts

Hometubs

Hi,

 

I am very very new to CAD and modeling and I got a problem with the connection of the two. When I import my drawing into 3ds I am able to use the extrude command, so I can make it a 3d object easily. But I cannot use any "convert to" commands on the object so I cannot edit it in any way. What am I missing here?

Share this post


Link to post
Share on other sites
lrm

I assume you used a Extrude modifier to extrude the imported 2D shape from AutoCAD. Now just right-click the object n 3ds Max and choose Convert To, Editable Mesh.

 

~Lee

Share this post


Link to post
Share on other sites
Cad64

If you imported your CAD file using the File Link Manager, you will need to Bind it into your Max scene file in order to convert it to editable poly. But, binding the CAD file breaks the link to the Autocad file.

 

Try adding an Edit Poly modifier. This will give you access to all the poly editing tools without breaking the link to the CAD file.

EditPoly.jpg

Share this post


Link to post
Share on other sites
Hometubs
I assume you used a Extrude modifier to extrude the imported 2D shape from AutoCAD. Now just right-click the object n 3ds Max and choose Convert To, Editable Mesh.

 

~Lee

 

That is exactly what doesn't work :(

 

If you imported your CAD file using the File Link Manager, you will need to Bind it into your Max scene file in order to convert it to editable poly. But, binding the CAD file breaks the link to the Autocad file.

 

Try adding an Edit Poly modifier. This will give you access to all the poly editing tools without breaking the link to the CAD file.

 

Yup, that works, thank you :) I got many curves though in my drawing and 3ds creates many many faces out of it. Is it possible to set the amount of "faces per angle" or something similar? To make the object more or less "rough".

Share this post


Link to post
Share on other sites
Cad64

Try adding a "Smooth" modifier. See below, before and after adding the modifier. Make sure you check the "Auto Smooth" box in order to enable smoothing. You can change the "Threshold" amount to get more or less smoothing, but I typically leave it at the default "30".

Before Smooth.jpg

After Smooth.jpg

Share this post


Link to post
Share on other sites
Hometubs

That's what I searched for, thanks :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...