Jump to content

Linetype issue in xref for AutoCAD 2017


drewbranson10
 Share

Recommended Posts

Hello, I have noticed that in AutoCAD 2017 whenever I make an arc that is dashed in a file and then xref it into another dwg it shows up as a continuous linetype. It does not help whenever I alter the LT scale and I am not sure why this is happening. It did not do this in 2016. Does anyone have any advice as to what the problem may be?

Link to comment
Share on other sites

I don't think that is it, I have it set to 1:1. I still have 2016 installed on my computer and it shows up fine in 2016 with the same set up. All other lines and leaders that are dashed show up dashed but it is just arcs. I could use 2016 to print these sheets as a work around but I would just really like to know why it is doing this in 2017.

Link to comment
Share on other sites

The lines in the XREF display the same as the arcs here but the issue can be solved with correct usage of the LTScale drawing variable and annotation scale. Since I don't know the desired output, I cannot tell you the appropriate values except that LTScale should be set to 1, or possibly .5 depending on your standards, in both files.

Link to comment
Share on other sites

Alright, I have attached two screenshots into the post, one shows the file itself, the other shows it after being xref'd into a sheet. What we are doing is we have the base at full size which we are referencing into a sheet and it is scaled down to fit on it. The only thing I can think of that may be messing it up is the fact that the xref is scaled down, but I would think if that is the reason than everything would look continuous but it is only the arcs.

Arc Problem Xref.jpg

Arc Problem Sheet.jpg

Link to comment
Share on other sites

Hello, I have noticed that in AutoCAD 2017 whenever I make an arc that is dashed in a file and then xref it into another dwg it shows up as a continuous linetype.

 

Turn Hardware Acceleration OFF, or just turn off "High Quality Geometry".

Either will 'fix' the problem.

 

Re: https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/Linetypes-appear-incorrectly-in-AutoCAD.html?v=2017

 

HqGeom.gif

Link to comment
Share on other sites

Is it my imagination or are these types of display problems with 2017 quite common?

 

Is 2017 less compatible with older/lower spec'd GPU's?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...