Jump to content
shinojitsu

Empty Toolbox When Configuring?!

Recommended Posts

shinojitsu

Hey folks,

I'm a bit new to SolidWorks, so I could be missing something obvious, especially since no one else on the internet seems to have this problem.

 

I'm trying to get my toolbox configured. The "Hole Wizard" screen looks as expected, but when I get to the "Customize Hardware" screen, nothing is there! See the image: Capture.jpg

 

I have followed this tutorial (http://www.javelin-tech.com/blog/2013/05/sw2012-manually-updating-toolbox/#.V_3CuvkrJD8), but still no love.

 

I'm using SolidWorks 2014 on Windows 8.1 Pro.

 

Any help is much appreciated!!

Share this post


Link to post
Share on other sites
shift1313

On the right side of the screen in the Design Library click "Configure Now" for the toolbox. The toolbox components need to be installed with SW but can be configured after the fact.

 

Are you running on a system that has upgraded from an older version of Solidworks without a clean install? It will be located on your machine in the install directory under C:\SOLIDWORKS Data\Browser. If you have multiple installs you will see a (2) after Solidworks Data.

Share this post


Link to post
Share on other sites
SPBSLD

I'm also having an issue with seeing hardware in my clean Premium SP2.0 2019 installation. I can use the hole wizard and see hole wizard standards in the toolbox configuration screen, but cannot see any hardware components. I can view sldedb files for the hardware in Program Files on my "C" drive, and can view individual hardware sldprt files, but they refuse to show in the toolbox configuration manager. Any ideas? Can't seem to find a remedy for this. I've tried repairing, deleting update files in SOLIDWORKS Data, etc. 

Share this post


Link to post
Share on other sites
NoidMasha

I had same problem and it is because of solid toolbox updater issue during installation.

1-make a good program such as winrar as the default app for zip files (not file explorer).

2-go to solidworks folder of installation path, normally it is in "C:\program files\solidworks corp\" an look for sldtoolboxupdater.exe and run it.

3-on top browse toolbox folder of installation disk and then hit update on below.

 

This will unzip toolboxes to your solidwork data folder

Good luck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...