Jump to content
Stuart70

"Design" gone from menu bar, Architecture 09

Recommended Posts

Stuart70

Hi all. Needing some help here.

 

Switched on Architecture 09 this morning and all my toolbars had disappeared. I've managed to get the ribbon back and revert to good old toolbars (type MENUBAR into command line, then change setting to 1).

It's taken a while to get the screen back to where it should be, but I've lost the Design option from the menu bar. There was a pull down option that let me choose walls, roofs, floors etc but it's gone.

I'm sure my workspace was always 2D drafting but I've looked everywhere, including Classic AutoCAD. How do I get the pulldown menu back? And how do I draw 3d walls without it?!

 

Honestly, I'm so close to moving to Sketchup.

Share this post


Link to post
Share on other sites
tzframpton
Hi all. Needing some help here.

 

Switched on Architecture 09 this morning and all my toolbars had disappeared. I've managed to get the ribbon back and revert to good old toolbars (type MENUBAR into command line, then change setting to 1).

It's taken a while to get the screen back to where it should be, but I've lost the Design option from the menu bar. There was a pull down option that let me choose walls, roofs, floors etc but it's gone.

I'm sure my workspace was always 2D drafting but I've looked everywhere, including Classic AutoCAD. How do I get the pulldown menu back? And how do I draw 3d walls without it?!

 

Honestly, I'm so close to moving to Sketchup.

I think you chose the wrong profile. Make sure you start AutoCAD with the Architecture Profile and everything should go back to normal. By simply switching Profiles after "vanilla AutoCAD" profile has been loaded, it will not load the vertical tools, which is why you must close and restart in the proper one.

 

-TZ

Share this post


Link to post
Share on other sites
Stuart70

I'm clicking on the same desktop icon as usual, no idea what's changed. According to the properties of that shortcut, my target profile is this:

"C:\Program Files\AutoCAD Architecture 2009\acad.exe" /ld "C:\Program Files\AutoCAD Architecture 2009\AecBase.dbx" /p "AutoCAD Architecture (UK)"

Must confess that I'm not sure if that needs to be changed, nor how to do it.

 

Thanks for your theory, makes sense.

Share this post


Link to post
Share on other sites
tzframpton

That seems correct. Since you are starting AutoCAD with the *.DBX file, go ahead and try to reapply the Profile and see if that sort of resets everything.

 

-TZ

Share this post


Link to post
Share on other sites
Stuart70

How do I reapply the profile?

 

By the way, I opened ACAD using the "US Metric" shortcut and everything is where it should be. Looks like your theory is correct so huge thanks for that. I just need to get Architecture (UK) to open properly, but at least I can get on with some work and catch up on the time I've wasted.

Share this post


Link to post
Share on other sites
tzframpton
How do I reapply the profile?
Options > Profiles Tab. Select the Profile and click "Set Current".

 

-TZ

Share this post


Link to post
Share on other sites
Stuart70

Tried it, no difference.

Share this post


Link to post
Share on other sites
tzframpton

Okay, then I'm at a loss for now. I moved on to Revit many years ago and left the AutoCAD Verticals behind so my memory is faint with these types of issues. Hope someone can jump in to help you solve your problem.

 

-TZ

Share this post


Link to post
Share on other sites
Stuart70

Okay. And thanks again for your help, much appreciated.

Share this post


Link to post
Share on other sites
Stuart70

There are a few CUI files in this folder -

C:\Users\Stuart\AppData\Roaming\Autodesk\ACD-A 2009\enu\Support

 

If I double click on any of them they open up the program, with the correct profile - except for the CUI file called "aca_UK"

When I open that one the "design" option disappears from the menu bar. As TZ suggested earlier, the vertical tools aren't loading. Suggestions are welcome...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×