Jump to content
FazBear

Cloud rendering (RENDERONLINE) nested block material issues

Recommended Posts

Hi Guys

 

I have been using cloud rendering from AutoCAD since the feature was released and reproting bugs to the development team along the way.

 

One of of the most fundamental issues i have encountered is the loss of materials from blocks when nested inside xrefs.

 

Heres my model set up:

I have a model of my home that i use to test the rendering capabilities at each new release, Each room in the house is a separate drawing all xref'd together into a drawing containing only cameras/lights and a geographic location. Inside each of the rooms i have blocks for various pieces of decor/furniture etc.

 

The problem is, the translation engine is not passing the information to the cloud correctly resulting in missing materials.

 

Here's a draft render (low quality freebie) showing a picture frame which is missing its picture:

gallery.0.jpg?AWSAccessKeyId=AKIAITZA7W7GF2PHDUIA&Expires=1487900959&response-cache-control=public%2C%20max-age%3D86400&response-expires=Fri%2C%2024%20Feb%202017%2001%3A49%3A19%20GMT&Signature=1NLDU2RMzqU7EBddHleRZ4nhdmk%3D&ts=1487840692756

 

Rendering the objects from within the block is fine:

preview.0.jpg?AWSAccessKeyId=AKIAITZA7W7GF2PHDUIA&Expires=1487927771&response-cache-control=public%2C%20max-age%3D86400&response-expires=Fri%2C%2024%20Feb%202017%2009%3A16%3A11%20GMT&Signature=0SnX6wIxED5jGfxj8gDbHCPHkCM%3D&ts=1487841371270

 

Anyone else running into this issue, who have a workaround (without having to explode all my blocks in my model)?

gallery.0.jpg

gallery.1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×