Jump to content
redbeardcad

2018 Command window docking

Recommended Posts

redbeardcad

I was using 2014 but recently loaded 2017 and now 2018. I would like the command window to be docked or anchored so that the drawing is not behind it. in 2018 I find that when I zoom, window or zoom extents it fills the drawing area but it is also behind the command lines. You used to be able to anchor the command line and drawing area would stop at the command line. I tried the Help thing but got nowhere. FYI, I'm an old fart that just wants to have my cad set up as it used to be. I did make the change to The Ribbons from tool bars but enough is enough.

Share this post


Link to post
Share on other sites
Dana W

There is a spot on the command line in the upper left corner. It appears to be knurlled. It is The Grip. Click & drag by the grip, moving to the lower far left corner of the drawing window. push it left until the command bar changes shape to the full length of the drawing area and then let the mouse button go after you position it just obove the view tab row. You are now docked just over the view tab row. The drawing area ill no longer go behind it.

 

Now go to the lower right and click the Settings button. Click to check Lock UI (user interface) if it is not already checked. Now that you have the lock button (blue when something is locked) on the task bar, click it, and check Docked Windows. The command line is a window, not a pallet or tool bar. The command line now cannot be moved as long as it is locked. I have accidentally moved my command line a couple of times. I wish I knew how, or I wouldn't lock it.

 

Be careful not to go too low with the command line. You can move the thing nearly off screen below the windows task bar, and it will be difficult to get hold of it to bring it back. This ability is awesome when using dual monitors though. One can really open up the drawing area with a lot of pallets moved to the other monitor. At work I sometimes move the command line to the other monitor and expand it to a dozen lines or so. My properties pallete, layers and xref managers live over there most of the time too.

undocked.png

settings button.png

lock it.png

Edited by Dana W

Share this post


Link to post
Share on other sites
redbeardcad

Thank you so much. I knew there was an easy way to do this, it works great for me. Thanks again.

Share this post


Link to post
Share on other sites
Dana W
Thank you so much. I knew there was an easy way to do this, it works great for me. Thanks again.
No prob. :)

Share this post


Link to post
Share on other sites
zhunter71

i've just upgraded to 2018 as well, i've done what it says above to enlarge the command line, its now as i want it, but the drawing does still go behind the command box, how do you prevent the drawing going behind it please?

Share this post


Link to post
Share on other sites
Cad64
3 hours ago, zhunter71 said:

i've just upgraded to 2018 as well, i've done what it says above to enlarge the command line, its now as i want it, but the drawing does still go behind the command box, how do you prevent the drawing going behind it please?

 

Just follow Dana's explanation above. You need to drag the command line down and to the left until it snaps into position.

Share this post


Link to post
Share on other sites
Dana W
13 hours ago, zhunter71 said:

i've just upgraded to 2018 as well, i've done what it says above to enlarge the command line, its now as i want it, but the drawing does still go behind the command box, how do you prevent the drawing going behind it please?

You didn't move the command line low enough.  Move it all the way down and left until it is just above the layout tab row.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...