Jump to content

Mouse Button Question


Recommended Posts

I have been putting up with a problem for a while now with the programmable buttons on my mouse. The buttons are customized for ortho and osnap on and off. The don't work mid command. The screen locks and i have to move my cursor to my other monitor and left click. That unlocks the screen and continues the command, but does not affect ortho or osnap. Is it normal for these not to work within the command. They work on the menu mid command.

 

Any ideas? Appreciate any help. Mouse is a Razer Blackadder.

Link to post
Share on other sites

 

Of course that turns off all AutoCAD Temporary Overrides. You could simply use AutoCAD's Temporary Overrides instead. While in a command holding down the Shift key toggles Ortho and holding down Shift+a or Shift+' toggles Osnap. Having the Ortho Mode and 2D Object Snap on the Status bar makes toggling or modifying them a snap as well as displaying whether they're on or off.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...