Jump to content
bjenk8100

Dimensions disappearing

Recommended Posts

bjenk8100

Hello,

 

I have never had this problem before I started using 3D and multiple viewports in model space. I have no idea if they are even related. I made a simple 3D model and wanted to mess around and make a few viewports in model space so I could dimension on a "top" view and a "front" view in different viewports. I dimensioned in each model space viewport. I went to paper space and froze the ones I didnt need in each of the two paper space viewports. All was fine. Later I went back to model space and some were gone. If i hovered in the area they would highlight but would not stay. Never have seen this. They were all still visible in paper space viewports so annotative was ok. Very weird. Regen and audit did not do anything. Any suggestions would be appreciated. Just a test drawing thankfully.

Share this post


Link to post
Share on other sites
steven-g

Without seeing a drawing we can only guess, but it sounds as though you don't have "view annotative at all scales" turned on in model space (ANNOALLVISIBLE=1)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...