Jump to content

Automatic Save Gets Turned Off


Recommended Posts

Working in Acad 2015, I go into the TOOLS/OPTIONS/OPEN and SAVE and check the box for automatic save and set a time (10 minutes) click apply, then ok. All is well for several weeks maybe a month or more then somehow the automatic save gets turned off. I go back in to check and the automatic save box is unchecked and the time is set at 0.

 

Am I somehow inadvertently turning it off with some misplaced key strokes? The only way I know to turn it off is to go into the tools and uncheck the automatic save box.

 

Any help will be greatly appreciated!!!

Link to post
Share on other sites
The culprit may be Windows updates. They have been known to reset some system variables. I can only suggest to check it once in awhile.

 

Hummmm..............didn't think of that. You may be right, I've noticed a couple of other "quirks" that have shown up recently.

Link to post
Share on other sites
  • 2 weeks later...

I think it must be something with the updates. Friday at quitting time everything was ok, this morning when I came in I checked and sure enough the setting has been cleared.

Link to post
Share on other sites

Do they run registry cleaners where you work? Do you have some third party AutoCAD add-ons? Run any LISP?

 

I find it unlikely a Windows update causes this so frequently, though I guess it's still possible, try turning off Automatic updates.

 

Do you have all service packs, hotfixes, etc. for AutoCAD 2015?

 

Ctrl+S is all you need anyway.

 

You might try THIS.

Link to post
Share on other sites

We were having a problem with autosave turning off up until ACAD 2016. The lisp that SLW210 links to above works amazing.

It was with that lisp that we found out running publish was turning it off (at least here in this office). I figured it was a setting to prevent an autosave running while a publishing is going and possibly causing your ACAD to freak out and lag or crash.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...