Jump to content

Selecting with Solid hatch


Recommended Posts

Hi all,

 

This one is a first for me. Using AutoCAD 2016.

After selecting a solid hatch, I can't click and drag to select anything else within the hatch boundary. I can only select an object by picking on a line. I've never had this issue or noticed it before. Not sure if it's setting of just a CAD thing.

 

Thanks for the help

Link to comment
Share on other sites

In the Options under Selection, you can toggle Associative Hatch selection. But that's not the answer, I tried it.

 

Odd, never noticed that before. Then again, I'm not sure why you would draw something inside a solid hatch.

Link to comment
Share on other sites

I've also tried the associative option.

 

We're working with a large site plan with some colors. So all the building, ground material are all solid hatches. its a pain to select any multiple objects. And the same issue happens with any hatch at a small scale, not just Solid.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...