Jump to content
ANITTA

Issue regarding the autocad plot

Recommended Posts

ANITTA

Hi All,

 

i am having problem with autocad printing. Recently i got a drawing made by our manufacturers. While viewing the drawing in model, i can see the objects clearing. But while printing the objects are coming much thicker that we are not able to differentiate the light nodes. Please someone help me. am posting the pictures of the same.

PRINT PREVIEW OR PRINTED LAYOUT VIEW.jpg

LAYOUT VIEW.jpg

Share this post


Link to post
Share on other sites
BIGAL

Post a dwg.

 

The model does not seem to have the colour set, are you plotting from a layout and have reset all the layer colours and linetypes for that layout, would explain thick circles.

Share this post


Link to post
Share on other sites
ANITTA

yes am printing from layout. i just tried printing from model. Its printing properly. i want to print it from layout itself, as all the viewports and title block is set in layout. Can you help me

Share this post


Link to post
Share on other sites
ReMark

Did someone assign a lineweight to the layers in the Layer Properties Manager?

Share this post


Link to post
Share on other sites
tombu

Switch to Model Space in the Viewport, to check for lineweight overrides in the Layer Manager as that would explain the lineweights plotting different on that Layout than the Model tab.

Share this post


Link to post
Share on other sites
BIGAL

Like every one open up layer manager and scroll to right you will see VPcolor which can be different to Model color.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×