Jump to content

How to get this file cut ready (What am i missing)


Recommended Posts

paddynel0

Hi all. am using AutoCAD 07. (A dinosaur i now) along with solid-works.

For some reason i cant get the file to extrude in solid-works as it says end point is wrongly shared by multiple entities, and cant find the problem in AutoCAD ether.

Iv attached the file hopefully one of you guys can see where am going wrong.

angel1.DXF

Link to post
Share on other sites

I ran the OVERKILL command on your drawing. It found and deleted 25 duplicates and 4 overlapping objects. I don't use Solidworks, so I don't know if that's what's causing the problem, but I see that all of your polylines are individual line segments, not continuous polylines like I would expect. You may need to join your polylines.

Link to post
Share on other sites

I had a lot of items that were removed when I ran it through the clean up tool for the water jet. And as stated by Cad64, it is made up of lots of lines, it looks like it was made (poorly) for some sort of cutter. What is the need for extruding?

Angel.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...