Jump to content
AdamW

Crashing on Selecting a hatch

Recommended Posts

AdamW

Does anyone have any ideas?

Ive just had a new dell pc i7 core running windows 10 with 16Gb of ram a SSD hard drive and an NVidia graphics card (4 or 8gb from memory). Im running AutoCAD 2015. Everything was fine for the first two weeks. Now when i select a hatch AutoCAD crashes. I can create a hatch no problems just cant select it afterwards. I can select it with another item say a line. with no issues.

Ive tried the following.

1. Turning off hardware acceleration in 3DConfig

2. Setting Hpscale to 10 from 1

3. Setting Hpqucickpreview to Off

4.Updating the NVidia graphics card

5.Disabling all lisps I have from loading at startup.

Looking on the net some say it is lack of system recources but I dont think that could be my problem due to the spec of the pc.

Only thing I can think of is to reset my profile to AutoCAD default, but I am a bit reluctant to do this.

Share this post


Link to post
Share on other sites
SLW210

AutoCAD 2016 with a service pack was the first AutoCAD for Windows 10. You may need to find a tweak somewhere. Are you running in compatibility mode? Restore Windows back to before you started having the problem, might work.

 

What Graphics card are you using? The latest driver may not be the best one in your situation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×