Jump to content

Recommended Posts

iamnew

Hi all,

 

I'm running 2002 and just tried to open it again and it failed.....missing file. The

missing file is "ac1st15.dll" I don't know what happened to it. Looked everywhere. The only thing I can do now is hope someone could send it to me. Thanks

Share this post


Link to post
Share on other sites
rkmcswain

Did you just install an old version of Norton AV also?

This used to be linked to Norton removing this file: https://knowledge.autodesk.com/support/autocad/downloads/caas/downloads/content/file-to-resolve-error-after-norton-antivirus-E2-84-A2-2003-installed.html?st=ac1st15.dll

 

Perhaps another AV did the same thing?

Was it working fine up to some point?

If so, what changed?

Share this post


Link to post
Share on other sites
iamnew

Have not installed Norton......but had to reinstall "TotalAV". Don't know if it's related to my problem.....will take a look. Thanks for your reply and will let you know what happens

Share this post


Link to post
Share on other sites
iamnew

I wasn't able to find anything after looking at my AV

Share this post


Link to post
Share on other sites
iamnew

Guess what now? Another missing file "acutil15.dll" Now I'm wondering how many more are missing? By the way, I got

"ac1st15.dll" back

Share this post


Link to post
Share on other sites
rkmcswain

What operating system ?

Share this post


Link to post
Share on other sites
Aftertouch

Maybe he threw it out of the 'Windows' badabum.:facepalm:

Share this post


Link to post
Share on other sites
iamnew

windows 7, pro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×