Jump to content
Siberian

Model lines appear too faded

Recommended Posts

Siberian

I usually use the Mechanical discipline in my views. This discipline has model lines appear very faded, whilst in other disciplines except plumbing and electrical it appears more visible. I haven't been able to figure out where the setting for this is so that I can have them appear more visible also in mechanical. It's probably right under my nose - could someone assist?

Share this post


Link to post
Share on other sites
tzframpton

First it's good to have an understanding of View Disciplines and how all six differ from each other. You can separate the View Disciplines into three different groups: 

  • Coordination, Architectural
  • Structural
  • Mechanical, Electrical, Plumbing

All three MEP's work the same. They apply a halftone to non-MEP categories including Model Lines. Detail Lines do not show as halftone in MEP View Disciplines. But, this automatic halftone feature is actually a global setting shown here:

image.png.bd6bf99033b6ef82698b9e49063a22dd.png

 

This checkbox is the magic key:

image.png.78cf12c9784e26918b166eb063f84051.png

 

This is what controls the "automatic halftone" feature in the MEP View Disciplines. Turn this off and you can still apply Halftone to your Links via the V/G Revit Links Tab. So there's a tradeoff here and you'll have to try this global setting to see how you prefer your environment to be set up. Hope this helps. 

 

-TZ

  • Like 1

Share this post


Link to post
Share on other sites
Siberian

See? I told you it was right under my nose. I even looked at it before asking, but since it suggests to only affect the underlay I didn't give it a shot. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×