Jump to content
JCEP2019

ACAD.DVB File will not load on initial ACAD startup in 2018 ACAD

Recommended Posts

JCEP2019

We have some customized printing buttons and lisp routines that load during our ACAD startup for our users here.

This was working fine in our previous rollout (2014 ACAD, I know, it's been a while). We are in the process of trying to roll out 2018 and when we open ACAD either by running the program, or opening a drawing, the customizations called for in the ACAD.DVB file simply won't load.

However, when we then open another drawing, either by opening a new drawing in ACAD, or opening another existing CAD file, the ACAD.DVB processes and loads all our stuff just fine. We simply cannot get it to load on initial startup for some reason.

I can provide logs/info or anything else that will help us get this ironed out (as long as you tell me what logs/info you are looking for)..

Some stuff we have tried already-

ACAD.DVB is located-

"C:\Program Files\Autodesk\AutoCAD 2018\Support\ACAD.DVB"

"C:\Program Files\" was located in the Trusted Paths list, but I also just tried adding "C:\Program Files\Autodesk\AutoCAD 2018\Support\" and this did not correct the issue.

I then moved the "c:\program files\autodesk\autocad 2018\support\" from

#2 position to #1 position in the Support File Search Path and this also did not correct the issue.

 

If we load the dvb using VBAMAN, then go to Tools>References, no references show as MISSING.

 

Thanks!

Josh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×