Jump to content
Sign in to follow this  
HARSHA DUDHERIA

PROBLEM WITH SELECTION

Recommended Posts

HARSHA DUDHERIA

I am using 3ds max 2020. As soon as I select a wall or any other object its jumps to another position. Selection to the object is not there where  it should be . Please help me as soon as possible. 

Share this post


Link to post
Share on other sites
Cad64

Just to be clear, you're saying that when you click on an object to select it, the selected object then deselects and a different object becomes selected? Can you provide a video showing this behavior or some screenshots to illustrate what's happening? I'm trying to think of a reason for why this would happen but I can't think of one, so I'm wondering if it has something to do with the method you're using for selection? Are you trying to select an object that's behind another object? Have you tried moving around your scene to get clear and unobstructed access to the object? Or maybe try switching to wireframe mode to select the object? Also, make sure you don't have "selection lock" toggled on. This probably isn't the problem, but it's worth mentioning.

Share this post


Link to post
Share on other sites
Cad64

Ok, so the object moves when you select it. That's strange. I tried to look for a solution online but couldn't find anyone else experiencing this issue.

 

Where are your objects located, in relation to the origin? If you are very far away from X0,Y0,Z0, you may experience issues like this. The farther you get away from the origin, the more issues you will have with precision. Maybe try moving your objects to the origin and see if the problem still persists.

 

Also, I see that you have the "Select and Move" tool active. Maybe this is causing the object to move when selected? Try using the "Select Object" tool to select the object and see if you have the same problem.

 

Share this post


Link to post
Share on other sites
HARSHA DUDHERIA

Thank you soo much for helping me . But i m at the orgin then also i m facing the same problem. I will work on "select object" tool then  I will let you know if i m facing same  problem or not. Once again thank you sooo sooo much.

.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...