Jump to content
vasilikit4

Working with points

Recommended Posts

vasilikit4

I am trying to create a scheme by inserting points (with coordinates) and uniting them. I insert the first one and i can see it in the right place. But when i insert the coordinates for the second one and press "enter" it coincides on the first one. It is like i have wroten the coordinates of the first one 2 times. What am i doing wrong? Does it have to do with any settings?

Share this post


Link to post
Share on other sites
BIGAL

The osnaps can cause this problem, just set OSMODE to 0. At a zoomed out scale your osnap can cause this.

Share this post


Link to post
Share on other sites
vasilikit4
14 minutes ago, BIGAL said:

The osnaps can cause this problem, just set OSMODE to 0. At a zoomed out scale your osnap can cause this.

 

 

I changed it and the same thing happens.. and if i click osnap a window pops up. the "object snap on" and "object snap tracking on" are ticked. anything else is ticked.. maybe has something to do with it?

Share this post


Link to post
Share on other sites
eldon

It is not clear to me exactly how you are inserting these points. Also where on the screen are the crosshairs? You should be keeping them in open space, well clear of anything else.

 

You want to switch osnap to OFF.

Share this post


Link to post
Share on other sites
vasilikit4

Thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...