Jump to content
Bill Tillman

Why oh why can't I turn on the sky

Recommended Posts

Bill Tillman

I have no idea what to do next. I cannot set the sky with illumination. In fact I can't turn the sky on at all. I have checked and LIGHTINGUNITS are on, that is I've tried 1 and 2, even setting it to 0 to see if that would kickstart something then back to 1 and 2. But no matter what I try, the Sky Properties Status continues to show off and it's shaded and I cannot even open up the choices for it.

 

Can anyone tell me why AutoCAD 2009 would be doing this?

Sky-Of1f.jpg

Share this post


Link to post
Share on other sites
Noahma

did you turn on your sun first? and did you turn off the default lighting?

Share this post


Link to post
Share on other sites
Bill Tillman

Yes, the sun is switch on and the default lighting is turned off. I've read the docs until my eyes hurt and cannot seem to find what's up with this. The sun choices will not even open up so some variable somewhere has to be holdimg this thing hostage.

Share this post


Link to post
Share on other sites
john1983

ahhh ive had this problem too, try and change the view to perspective that worked for me

Share this post


Link to post
Share on other sites
Bill Tillman

Perspective view resolved the issue. But the sky in the renderings is just a dull grey color. I don't know it that's the graphic card limitation or if using a background would improve the asthetics. What's a real ***** about this is no where in the AutoCAD Help menu does it mention that Perspective must be turned on before the Sky will work.

Share this post


Link to post
Share on other sites
rustysilo

Welcome to the world of Autodesk HELP!

 

I tried that today as well and didn't like the dull color so I just used a photo as the background. Worked beautifully. Here's the photo I used.

Share this post


Link to post
Share on other sites
Bill Tillman

Could you elaborate a little more. How did you apply this picture to the drawing background? Also, I checked out some of your videos on You-Tube. Is there no audio with them, because all I got was video, no sound.

Share this post


Link to post
Share on other sites
rustysilo

They are silent cadd video's.:D

 

I created a named view and there was a place in there to assign an image/photo file as the background. I then applied that named view in a viewport. Very easy.

Share this post


Link to post
Share on other sites
Yaseenhamid

thank you very much..this helped me. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...