+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member
    Using
    AutoCAD 2008
    Join Date
    Sep 2008
    Posts
    21

    Default About viewports problem!!

    Registered forum members do not see this ad.

    Hi, I am using CAD 2012, and when I use the viewport command it split the screen in the desire number of screens, but the zoom goes in each windows to (like) zoom extend, so I can't use diferent zooms in each window.. Some days ago it works fine so I could visualize different parts of my drawing, but now I don't know what happened.. Could you help me please!!!.

    Tx.

  2. #2
    Quantum Mechanic ReMark's Avatar
    Computer Details
    ReMark's Computer Details
    Operating System:
    Windows 7 Pro 64-bit
    Computer:
    Thinkmate
    Motherboard:
    Intel DX58SO2 LGA1366 X58
    CPU:
    Intel i7-960 Quad-core 3.20GHz 8MB cache
    RAM:
    12GB (3x4GB) PC3-106000 DDR3
    Graphics:
    nVidia Quadro K4200, 4GB GDDR5
    Primary Storage:
    150GB Velocipraptor 10,000 rpm
    Secondary Storage:
    none
    Monitor:
    Dell P24LLH - 24" wide screen LCD
    Discipline
    See details...
    ReMark's Discipline Details
    Occupation
    CAD Draftsman/Designer...chemical manufacturing.
    Discipline
    See details below.
    Details
    I work for a specialty chemical manufacturer. I do a little bit of everything from P&IDs to civil to architectural and structural.
    Using
    AutoCAD 2018
    Join Date
    Nov 2005
    Location
    Norwalk, CT USofA
    Posts
    46,495

    Default

    Sounds like one or both of the following system variables have to be reset.

    UCSFOLLOW and UCSVP

    What are they set to currently? Try setting them to "0" and "1" respectively.
    "I have only come here seeking knowledge. Things they wouldn't teach me of in college." The Police

    Eat brains...gain more knowledge!

    I'm now a full member of the Society for the Promotion of Mediocrity in CAD. Standards? We don't need no stinkin' standards! Take whatever advice I offer and do the opposite.

  3. #3
    Junior Member
    Using
    AutoCAD 2008
    Join Date
    Sep 2008
    Posts
    21

    Default

    Registered forum members do not see this ad.

    Yep, the problem was UCSFOLLOW it was set on 0, so I reset in each window its own ucsfollow variable to 1.

    Thanks.....!!!!!

Similar Threads

  1. Create a Drawing - Viewports problem
    By gnusselt in forum Autodesk Inventor
    Replies: 1
    Last Post: 21st Sep 2011, 04:01 pm
  2. Hidden Viewports Problem
    By ServaCleanCAD in forum AutoCAD General
    Replies: 4
    Last Post: 19th May 2010, 12:59 pm
  3. Viewports not showing and zoom problem
    By cadmantom in forum AutoCAD 2D Drafting, Object Properties & Interface
    Replies: 7
    Last Post: 30th Jan 2009, 11:16 am
  4. Stretching Viewports with grips problem..
    By hardwired in forum AutoCAD General
    Replies: 6
    Last Post: 11th Sep 2008, 12:05 pm
  5. Problem with viewports and linetypes
    By zetnie in forum AutoCAD Drawing Management & Output
    Replies: 10
    Last Post: 12th Mar 2008, 12:59 am

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts