+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Forum Newbie
    Mechanical 2014
    Join Date
    Jul 2015

    Default Copy with Base-Point problem => Leader Note

    Registered forum members do not see this ad.

    Hi, I can't figure out how to fix this copy with base point and paste problem, I searched the forum but only found similar threads but not the one with the solution solution for me... this one lays the closest to my problem:
    I'm using the AutoCAD Mechanical 2014 version and it's updated, when I try to copy and past (no blocks) from one drawing to an other drawing or even in the same drawing it is leaving all the Leader Note's behind and gives me the following errors:

    _pasteclip Duplicate definition of block GENAXEH ignored.
    Duplicate definition of block _Oblique ignored.
    Duplicate definition of block _ACMFILLED15 ignored.
    Duplicate definition of block _ACMFILLED30 ignored.

    This might be some sort of block-setup of lines and arrows inside the leader note?
    I tried Auditing, Recover = Errors found:0, Errors fixed: 0, Objects erased: 2 (strange!), I Purge all the time so this didn't helped me either... installed the app DWG-Purge (DGN-Purge/Superpurge) with no success.
    The "_Oblique block" is part of a dimension line, the other _ACMFILLED-blocks I sometimes can delete by purging after I tried to copy and paste a leader note (no nested block here).
    I always purged before I send a drawing in. I have no Xref. All layers are turned on, no layers are freezed or locked. Tried renaming the blocks, tried to copy the whole drawing into a new drawing but this also leaves me without the leader note's... dwg to dgn and then importing the dgn file doesn't work either. Tried banging my head on the keyboard, it didn't helped.

    Never had this issue until a few day's ago and in every drawing now where there never was a problem before... both drawings I'm copying and pasting from are mine and from the same "start from scratch"-dwg template. Even if I copybase and paste only a stupid line i get the same notification as above, but the copying works fine for lines. Just can't paste a Note / Leader Note or Welding note anymore.

    Maybe it is a DGN linetype import bug if anyone can help me I found this link but the hotfix-link doesn't seem to work?

    Thank you very much,

  2. #2
    Forum Newbie
    Mechanical 2014
    Join Date
    Jul 2015


    Nobody can help me

  3. #3
    Super Moderator SLW210's Avatar
    Computer Details
    SLW210's Computer Details
    Operating System:
    Windows 7 PRO 64-bit
    IBM Lenovo
    ACPI x64
    Pentium(R) i5 4570 @ 3.2GHz
    8 GB RAM
    Nvidia Quadro 600 1GB
    Primary Storage:
    300 GB
    Secondary Storage:
    2x ThinkVision 24"
    SLW210's Discipline Details
    Design Draftsman
    Mostly do drafting related to manufacturing. From doing site layouts with proposed updates, additions and renovations to be budgeted and submitted for bid, to updating and changing existing drawings to reflect maintenance and repair/revision work done on site.
    AutoCAD 2018
    Join Date
    May 2007
    South Florida, USA


    Registered forum members do not see this ad.

    -EXPORTTOAUTOCAD and press Enter. (Be sure to precede the command with a dash.)

    “A narrow mind and a fat head invariably come on the same person” Zig Zigler

Similar Threads

  1. Copy with Base Point
    By Danhhig in forum AutoCAD Drawing Management & Output
    Replies: 5
    Last Post: 16th Mar 2012, 05:58 pm
  2. Copy with Base Point
    By Ollie8974 in forum AutoCAD General
    Replies: 5
    Last Post: 11th Jan 2012, 05:18 pm
  3. Copy with base point...
    By JBullseye74 in forum Tutorials & Tips'n'Tricks
    Replies: 3
    Last Post: 22nd Sep 2010, 04:03 am
  4. copy w/base point
    By mocad_1 in forum AutoCAD 2D Drafting, Object Properties & Interface
    Replies: 13
    Last Post: 8th May 2008, 07:32 am
  5. Copy to Clipboard / Copy with Base Point not working
    By Orbit in forum AutoCAD Drawing Management & Output
    Replies: 8
    Last Post: 12th Oct 2003, 03:10 am


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts