Jump to content
Marco M

Copy with Base-Point problem => Leader Note

Recommended Posts

Marco M

Hi, I can't figure out how to fix this copy with base point and paste problem, I searched the forum but only found similar threads but not the one with the solution solution for me... this one lays the closest to my problem:

http://www.cadtutor.net/forum/showthread.php?45995-Duplicate-definition-of-block-xxxx-ignored.

I'm using the AutoCAD Mechanical 2014 version and it's updated, when I try to copy and past (no blocks) from one drawing to an other drawing or even in the same drawing it is leaving all the Leader Note's behind and gives me the following errors:

 

_pasteclip Duplicate definition of block GENAXEH ignored.

Duplicate definition of block _Oblique ignored.

Duplicate definition of block _ACMFILLED15 ignored.

Duplicate definition of block _ACMFILLED30 ignored.

 

This might be some sort of block-setup of lines and arrows inside the leader note?

I tried Auditing, Recover = Errors found:0, Errors fixed: 0, Objects erased: 2 (strange!), I Purge all the time so this didn't helped me either... installed the app DWG-Purge (DGN-Purge/Superpurge) with no success.

The "_Oblique block" is part of a dimension line, the other _ACMFILLED-blocks I sometimes can delete by purging after I tried to copy and paste a leader note (no nested block here).

I always purged before I send a drawing in. I have no Xref. All layers are turned on, no layers are freezed or locked. Tried renaming the blocks, tried to copy the whole drawing into a new drawing but this also leaves me without the leader note's... dwg to dgn and then importing the dgn file doesn't work either. Tried banging my head on the keyboard, it didn't helped.

 

Never had this issue until a few day's ago and in every drawing now where there never was a problem before... both drawings I'm copying and pasting from are mine and from the same "start from scratch"-dwg template. Even if I copybase and paste only a stupid line i get the same notification as above, but the copying works fine for lines. Just can't paste a Note / Leader Note or Welding note anymore.

 

Maybe it is a DGN linetype import bug if anyone can help me I found this link but the hotfix-link doesn't seem to work?

https://web.archive.org/web/20140810055856/http://cadpanacea.com/node/411

 

Thank you very much,

Marco

Share this post


Link to post
Share on other sites
Marco M

Nobody can help me :cry:

Share this post


Link to post
Share on other sites
SLW210

-EXPORTTOAUTOCAD and press Enter. (Be sure to precede the command with a dash.)

AutoCAD_2013_2014_DGN_Hotfix

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×