Jump to content

Search the Community

Showing results for tags 'autoload lisp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I can't find much info in this so thought I'd ask here... I have a custom CUIX file as our enterprise menu for our CAD standards and settings and with it have MNL file to auto, demand load LISPs. It works fine for me as an admin but not for others. I've looked into the problem and it seems to be that it's related to fact rhat the folder access rights are set to read only. Does any one know why this would be a problem, as everybody can see and open the file in Notepad and can find it using (findfile "company.mnl") in AutoCAD. I can't understand why then AutoCAD says it failed to load the M
  2. eturner

    acad.lsp file not loading?

    Thanks to the help I've received on this forum I've developed a number of simple lisp routines that help a great deal. My issue is that each time I open up acad, I need to go to tools>lisp>load application in order to load my lisp file. I've read online that you can create / modify your acad.lsp file, place it in a place where acad searches for it (options-->files-->support file search path). I've put my acad.lsp file in there with contents: load "U:\\LISP\filename.lsp" but when I start up Acad, my defined commands are "unknown". Any help? thanks Erik
×
×
  • Create New...