Jump to content

Search the Community

Showing results for tags 'component'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. It would seem that the Place Component function can no longer place a Pivot in this version. How can it be done?
  2. I'm trying to animate the wheels on this crane (not as important as the later wheels I'm drawing up right now) and I can't get a full rotation. I tried everything to my understanding to use motion transition constraints against the rail or manually rotate them in the Studio. The former never worked for me and later keeps rotation 180 clockwise, then 180 ccw, and back and forth. Can anybody explain what I need to fix? I started a fresh document with no joints for I figure I must have been screwing up on that. If anyone can, please take a look at the files and see if he or she can solve this drafting quarrel. https://docs.google.com/open?id=0B1StefGFfwrxNER3OU5vbDlUWXlsZmI0bnpCdzR1Zw Thanks for the help!
×
×
  • Create New...