Jump to content

Search the Community

Showing results for tags 'custom hatch pattern'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. the dimensions are in millimeters Four lines to be used to create a line whose length is 1090mm I tried creating the pattern using a Draw Hatch 12.5 tool but I have been getting this 2 errors Bad pattern definition file: Missing parameter on line 2. ? Please if anyone can help me in creating this patter I would be grateful to you !
  2. I'm using AutoCAD LT 2013 for Mac. I have searched other threads about loading new hatch patterns but haven't found an answer to my dilemma. Most seem to deal with locating the correct folder to place them in. I have done this correctly(or so I assume). The hatch patterns I downloaded (.pat files) are now in the same support folder that contains acadlt.pat and the like. The new patterns show up in the library list but do not have a preview image in the box next to the name like all the standard ones do. Rather the box is white with a red diagonal line through it. When I try to select the pattern it says "error in pattern file." I tried this with .pat files from other sources to doublecheck the patterns I'm trying to use aren't corrupted with the same result. Just fyi: the patterns are from eldorado stone. If anyone has any ideas please let me know. Thank you! Mark
×
×
  • Create New...