Jump to content

Search the Community

Showing results for tags 'dock'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I'm posting this for any future people encountering the same issue. Hopefully it will save them some frustration! I'm old and I like the Command Line under the tabs. Personal Pref... I tried letting it float and adjusting transparency settings for several months and I'm just an old dog. I just read every thread I could find about how to get the Command line to stay put. I tried every variation if LOCKUI with no luck. Saving Workspaces (and new Workspaces) didn't work for me. CUI didn't work either. (Restarting ACAD always reset the location) Easiest Fix - WSSETTINGS -> Check Automatically Save Workspace Settings ALT Method/Same Command - Workspaces Pulldown (Upper Left of center) Where Drafting and Notation, 3D Modeling, 3D Basics are located Pick Workspace Settings Check Automatically Save Workspace Settings I did find this mentioned in one thread but it was a bit obscure. Don't mean to offend anyone, just trying to do something to help others the way many on here help me!
×
×
  • Create New...