Jump to content

Search the Community

Showing results for tags 'import dgn'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello, I should first note that I am aware of this thread which gives great instructions on how to import a dgn file into AutoCAD: http://www.cadtutor.net/forum/showthread.php?35543-DGN-files-in-AutoCAD I follow the instructions as follows: 1. Enter IMPORT at the command line. Ensure that Micro Station DGN (*.dgn) is selected from the drop down list of ‘Files of type’.Select the .dgn file you wish to convert. 2. In the box that appears: Ensure ‘Model’ is selected from the ‘design model from the DGN file’ Ensure ‘Translate references to DWG xrefs’ is selected. Ensure ‘Master units’ is selected. Ensure ‘Explode text nodes to text elements’ is selected. Select OK. 3. This will open a new drawing. In the new drawing, click Format ØPoint Style. Ensure the . (top left hand box) is selected. Click OK. 4. Save / print / view, as you would normally. I do all of this and I do not have any linework showing up - all of the layers are listed. I do not understand a few things though and maybe this is the issue. Under Step #2 above it says "Ensure ‘Model’ is selected from the ‘design model from the DGN file’" - But I do not have "Model" as an option I only have "Design". Also in step 3 I have no clue what that means but I did research and find that ddptype brings up a dialog box which is similar and I make sure that is clicked. Any idea why i cannot see the linework? I would Attach the .dgn file, but it is 637 kb and I guess the limit is 500kb lol of course this would happen. Please help me figure this one out, im dying here!
×
×
  • Create New...