Jump to content

Search the Community

Showing results for tags 'mates'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Maxelkat

    Default mate behaviour

    Is it possible to get Solidworks to default to a concentric mate (instead of a coincident mate) when I select a cylindrical face and a line? Thanks in advance Elliott
  2. BikeGuy

    trouble with Angle Mate

    Hello; I'm interested to learn more about developing assemblies and how they connect. I am enclosing a study model which I am working to create an angle mate so that there is no interference conflict. I have two difficulties. One is that none of the angles that I input seem to reflect accurately when I complete the mate and test the Range of Motion. Second when I try to edit the mate, the values go back to the previous ones after I input them and so I end up deleting the mate and trying again. I've used different constraint surfaces, and many angle types. So far, no dice. The enclosed zip file is a collection of parts in the assembly from SW2011 Thank you in advance for any help. hinged-tube.zip
×
×
  • Create New...