Jump to content

Search the Community

Showing results for tags 'spot elevations'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I have a couple of viewports where I just want to show spot elevations of my surface and not the contours. Whenever I freeze the contours my spot elevations disappear too. When I select a spot elevation it's layer shows as "C-TOPO-TEXT" and when I right-click and go to "Edit Label Style" the label layer is "GRADE-P-T". When I select my contour lines they are on a "C-TOPO" layer, and then when I go to "Edit Surface Style", "Display" tab it shows that the major and minor contours are on "CONTMJR-P-L" and "CONTMNR-P-L" layers respectively. My point being that it seems like they are all on different layers, so I would think I could freeze/thaw the two interchangeably. What am I missing? Thanks ahead of time!
  2. Problem: We developed a proposed surface and generated contours from a 3D Corridor. The spot elevation labels were added along the corridor in each sheet file. When some of the spot elevations were changed, and some minor profile adjustments were made to the base line, the elevations on all the sheets changed. Many of these elevations no longer make sense (i.e. it now displays "???" or "-0.08" instead of "12.58"). What happened and how to fix?? Help!
×
×
  • Create New...