Jump to content

Search the Community

Showing results for tags 'uvw mapping'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Greetings All, I have been modeling non-characters for years and have just started venturing into making actors for stories and have run into a problem, so far only the one. I would greatly appreciate anyone who can help me with this. I have been trying to solve this problem for 4 days already, a couple hours here, a couple hours there and its about to drive me NUTZ! I have modeled an eye ball model for use in my characters (eyes for a face obviously). The modeling went smooth and perfect. I then tried to texture the previously mentioned modeled eye. And everything went perfect except the texture for the Pupil and Iris also shows up on the back of the eye ball which I need them not to do. I have ended up with an eye ball with the front of the eye on the 'front' and the 'back' of the eye. I had a similar problem 12 years ago while I was making a Lego-man in college and this happened when placing his 'face' on his head (basically a cylinder). I just used a UVW Gizmo placed the map on it and then shrank it to fit. This method isn't seeming to work here because I am trying to do the same thing on a sphere (Round Capsule) that I did on the Cylinder. The Lego-man problem I messed with for about 8 days also but was using Max 4 or 5 at the time and just 'accidentally' fixed by messing with the buttons in the different roll-outs over and over. I can't seem to have the same dumb luck here. I also wished to ask if anyone who can help me solve this boggle would know an alternate way of how to put one texture on the front of the sphere and a different one on the back? I'm trying to get rid of the white line on the textures on the separation between the front and back of the eyeball. Thanks in advance, Michael attached are the texture files I am trying to use.
×
×
  • Create New...