Jump to content
chelsea1307

error on changing pages for cadtutor

Recommended Posts

Not sure where this should go so mods go ahead and move it if its in the wrong place.

 

I log onto cadtutor just about daily, for some reason this afternoon its been popping up with an error everytime i click a link to view a new page saying it cannot be opened and then it goes to the website not found page after a refresh it goes back to the page i wanted fine. Just a little annoying, i havent made any changes to my internet settings or computer. Any ideas why this would keep happening and start all of a sudden.

 

Other than that great site!

Share this post


Link to post
Share on other sites

In the past week or two, I've experienced the same thing. Never a consistent problem . . . . just every so often when changing a page here at CadTutor.

 

Internet Explorer 7.0.5730.11

Share this post


Link to post
Share on other sites

Thanks for the heads-up. I haven't experienced this myself but I'll keep an eye on it. If anyone else has noticed this, please post here.

Share this post


Link to post
Share on other sites

i've had the same, but not on CT, on various other websites :?

 

 

i think it's an IE7 problem, probably M$'s way of getting everyone to upgrade to IE8

Share this post


Link to post
Share on other sites

I've experienced the same problem on occasion.

I attributed the problem to a slow ISP.

 

Rare occurrence. Slow ISP response.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×