Jump to content
Jacko93

Another MEP/Cadduct question.

Recommended Posts

Jacko93

I am currently working on an MEP project, all drawings done purely in MEP. However, I was asked a question on a cadduct drawing, opened it up, but my Acad slowed right down. I saved all my work, then shut Acad down. Problem is, cadduct is now attached somehow to my MEP drawing that was open, meaning that Cadduct starts everytime I open that drawing, even though I have zero cadduct objects in it. Is there any way in which I can break that link, or should I be resigned to have to do appload, unload everytime I open that drawing? It's really quite infuriating.

 

Please help before i tear my hair out. (metaphorically of course)

Share this post


Link to post
Share on other sites
Zorg

Please help before i tear my hair out. (metaphorically of course)

 

Metaphorically, probably best, but i understand how ya feel.

 

CADDuct is installed onto a USB drive, so if you don't want it to bootup everytime you open MEP then you could just take it out? :? I believe CADDuct boots from an .ARX file but i couldn't tell you which one. If that is the case you could just disable that? :huh:

 

Z

Share this post


Link to post
Share on other sites
Jacko93

Cadduct is installed onto a server in the office. The License is on the server aswell. The .arx file is Mapcadduct17.arx, but this is what loads up everytime. It has to load up for me to be able to disable it, as I will sometimes be using cadduct files, just no longer at the same time as MEP drawings, so I can't delete anything permanently. It's a real pain cause it decreases your drawing space by about 20% everytime it loads up. In order for you to have enough space you have to make the toolbars so small on cadduct that you can hardly read what they say anyway. I guess I'll just have to put up with it. Yet another way of cadduct slowing me down. Soooooo frustrating.

Share this post


Link to post
Share on other sites
Accoes

If you do not want it to load go into options open and save and on the lower right objectarx and set the demand load to "disable load on demand" This is only going to work if they do not have it in start-up or in your target

Share this post


Link to post
Share on other sites
Jacko93

Spot on. Cheers Accoes. My hairdresser says thanks.

Share this post


Link to post
Share on other sites
Jacko93

Just a little tip for others who may find this method useful, set it to "Command invoke" rather than "disable load on demand". Doing this will still allow you to invoke a command such as ddattedit by double clicking the attribute on the loaded block. Disable load on demand seemed to stop this working for some reason. My cadduct no longer loads with the drawings I open. BRILLIANT!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...