Jump to content
SteveB

Locked Viewport

Recommended Posts

SteveB

I've been e-mailed a plan which I have subsequently amended however when I come to scale It says "viewport is viewlocked switching back to model space" I can't unlock it to move and scale it in the usual way:cry: I'm using Autocad 2000.

 

I would really appreciate any help as I've been trying allsorts for 3 days!! Thanks.

Share this post


Link to post
Share on other sites
ReMark

So you have selected the viewport and then right-clicked and tried (unsuccessfully) to disable the display locked option?

Share this post


Link to post
Share on other sites
SteveB

Yes exactly thats the frustrating thing ReMark

Share this post


Link to post
Share on other sites
GE13579

Can you post the drawing at all?

Share this post


Link to post
Share on other sites
ReMark

The only other place I know of that you can turn off view-locking is in the Properties window. But from what you are saying I expect that to indicate that the view is locked and I doubt you'll be able to change the setting.

Share this post


Link to post
Share on other sites
SteveB

Not sure what do you mean by post?

Share this post


Link to post
Share on other sites
GE13579

Attach it onto the site- scroll down to Manage Attachments...

Share this post


Link to post
Share on other sites
Glen Smith

Could there be a second, larger, viewport that you aren't seeing? If I get impatient when I create a new drawing using a template with the viewport already in the titleblock and try to start work before it is done, AutoCAD occasionally creates a viewport 5-10 times larger than the paperspace I am using. If I don't realize it, things can get rather confusing.

 

I doubt this will be any different, but try using a macro:

^C^C_-VPORTS;_LOCK;OFF

 

Glen

Share this post


Link to post
Share on other sites
rkent

At the command line, Mview, Lock, Off, All

Share this post


Link to post
Share on other sites
SteveB

Thanks just trying that now Glen

Share this post


Link to post
Share on other sites
ammobake

I think you can also select the viewport, right click, and turn off the lock that way. But the viewport has to be showing so you can select it first.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×