Jump to content

[2007] Fatal error on opening layer list and layer isolate


Recommended Posts

Hello there,

 

I have Autocad 2007 and get fatal error on opening the layer list (not the drop down menu, the windowed one). I also get the error on using the layer isolate function.

 

Is this a known issue (searching the forum didn't help) ? What should i do?

 

thx

Link to post
Share on other sites

for the layer listing it is

"Unhandled access violation writing 0x64883cc exception at 64883cch"

 

for the layer isolate it is

0x9e60b6c

"Unhandled access violation writing 0x9e60b6c exception at 9e60b6ch"

 

those looks like memory addresses, as they keep changing.

Link to post
Share on other sites

yepp, i tried several times to uninstall & reinstall the whole thing, didn't help (i also deleted all the remaining stuff in documents&settings\ and program files\common files\, no way).

 

This is also quite strange as it happens on one machine only (btw i have no defective RAM or high temperatures or any other hw issue, already checked).

Link to post
Share on other sites
  • 2 months later...

Have you tried downloading the lastest patch from the website?

 

This site won't let me paste a link but if you go on autodesk website and click on support.

 

Cheers

Link to post
Share on other sites
  • 2 years later...
runner041

I encountered this problem today. Called our IT guy. He had me go into windows explorer C:/Windows/Temp. He then had me "select all" and delete. Just hit the skip button on the files it tells you it cannot delete. Started AutoCad back up with no restart. Problem solved in less than two minutes!

Link to post
Share on other sites
  • 2 years later...

I fixed this issue by going into options (OP) and then to the profile tab.

 

Change the name of your current configuration, to something like "Tonebone" Profile

 

Click on add to list, name it something like NEW.

 

Then click on NEW, hit Reset button on right.

 

The layer dialog box should open now. Go back into options and profile and set "Tonebone" back to current.

 

That should do the trick.

Link to post
Share on other sites
  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...