Jump to content

OPEN / SAVE / NEW DIALOG BOX MISSING


Recommended Posts

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

  • CADnoobi

    4

  • SLW210

    3

  • DANIEL

    2

  • JD Mather

    1

CADnoobi

Just wanted to post the resolution to this.

With my problem, a repair and even a complete removal of the software and a re-install did not fix the problem. My IT department then deleted the profile folders and deleted the AutoCAD application registry key for my user profile. And now it works. What a pain. I am new on this machine so it is not like this happened out of the blue. Must have been a bad install maybe? But it works now.

 

Thanks for the input from the forum!

Link to post
Share on other sites
  • 3 months later...
  • 2 years later...
type "FILEDIA" and change it's setting. It will be on either 1 or 0. Change it to the other and see if that helps.

Thank you.... IT WORKED

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...