Jump to content

Cannot import jpeg


Recommended Posts

abmacomber

I have been using autocad 2000 for a couple of years now. I have it pretty much figured out in terms of the things I need to to. I just switched to 2008 and I cannot get a .jpg file into my drawings. I can open old files with jpegs already attached and they show up fine in xref manager, I cant find any options for inserting a jpeg.

Link to post
Share on other sites
I have been using autocad 2000 for a couple of years now. I have it pretty much figured out in terms of the things I need to to. I just switched to 2008 and I cannot get a .jpg file into my drawings. I can open old files with jpegs already attached and they show up fine in xref manager, I cant find any options for inserting a jpeg.

 

 

 

I have a little experiance in autocad but you try to copy the photo in JPG file then paste it into autocad drowing , I think that may help you....

Link to post
Share on other sites
I have tried but it only displays a small white box with the file name on it.

 

you should first open the file using paint program then select the photo copy it and past pleas try it and tell me if it is work

 

Haya

Link to post
Share on other sites
Try using the IMAGE command. It will let you insert a jpeg that way. You will need to scale it accordingly.

 

 

I try the command but show me any cad file just...

another question how can I add a signature I am a new subsicriber !!!!:oops:

Link to post
Share on other sites

Save the image to whatever folder you want (i.e. My Documents). When you type in IMAGE, go to the first drop down arrow and select attach image. It will bring up your directory, then just select the image from the appropriate file.

Link to post
Share on other sites
Save the image to whatever folder you want (i.e. My Documents). When you type in IMAGE' date=' go to the first drop down arrow and select attach image. It will bring up your directory, then just select the image from the appropriate file.[/quote']

 

 

Thanks alot...:)

Link to post
Share on other sites
abmacomber

1. I have tried copying from photoshop then pasting into cad. It gives me that white box.

 

2. The image command takes me to the external references window.

the only file types it allows me to import on the tab at the top left are, dxf, dwg and dgn.

Link to post
Share on other sites
1. I have tried copying from photoshop then pasting into cad. It gives me that white box.

 

2. The image command takes me to the external references window.

the only file types it allows me to import on the tab at the top left are, dxf, dwg and dgn.

 

 

That`s happen to me at first time but I try what BOB said about imprting image it is work ,,,there is the solution..

"Save the image to whatever folder you want (i.e. My Documents). When you type in IMAGE, go to the first drop down arrow and select attach image. It will bring up your directory, then just select the image from the appropriate file."

 

Haya

Link to post
Share on other sites
daft vader

Its click on insert at the top then scroll down to raster image reference then direct it to your image in its saved folder select it then follow instructions on

inserting it

Link to post
Share on other sites
abmacomber
That`s happen to me at first time but I try what BOB said about imprting image it is work ,,,there is the solution..

"Save the image to whatever folder you want (i.e. My Documents). When you type in IMAGE, go to the first drop down arrow and select attach image. It will bring up your directory, then just select the image from the appropriate file."

 

Haya

 

I know that this is the way to do it however I do not have the option to insert a jpeg. Refer to my earlier posts.

 

 

 

 

Cad64- Yes I am using LT

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...