Jump to content

Troubles lineweight to a block object


Recommended Posts

Evil_eyes

Hi. Here is the problem.I needed a toilet for my project. I found it but the lineweight was different from the one i'm using. I'm with 0.00 and the toilet is 0.20!How can i change this?i want them to be with identical lineweight.

Link to post
Share on other sites

What did you do?

 

For anyone else viewing this thread:

To disable the display of lineweights on screen, click the LWT button along the bottom of your screen. Or go to your "Format" menu and select "Lineweight". In the "Lineweight Settings" dialog, uncheck "Display Lineweight".

 

To change the lineweight display of entities per layer, open your Layer Manager. In the "Lineweight" column of the layer you want to affect, you can change the lineweight of the layer by clicking on it. This will open a Lineweight dialog and you can choose the weight that you would like.

Untitled-1.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...