Jump to content
The Nickster

Receptacles in plan view

Recommended Posts

The Nickster

Hey guys, I am working on a power plan via REVIT. I created a power plan in my Project Browser and set the properties to show only electrical fixtures, wiring, devices, etc. The receptacles are not showing up as what I am used to seeing. Typically in plan view a duplex receptacle is a circle with two parallel lines through it. For some reason the receptacles are showing up as just a rectangle with a longer line on the front representing a face plate. Is there a way to get the receptacles to look the way they used to? Any help would be greatly appreciated!!!

Share this post


Link to post
Share on other sites
profcad

Are you using the electrical families that comes with Revit? If so, they should appear correctly. If you obtain the families somewhere else, they may not have drawn the 2d sketch lines properly.

 

I used the Outlet-Duplex family.

 

outlet2.png

Share this post


Link to post
Share on other sites
The Nickster
Are you using the electrical families that comes with Revit? If so, they should appear correctly. If you obtain the families somewhere else, they may not have drawn the 2d sketch lines properly.

 

I used the Outlet-Duplex family.

 

outlet2.png

 

Yes, I loaded all of the default electrical families from Revit, I didn't get them from anywhere else.

Share this post


Link to post
Share on other sites
Methuselah

Open the receptacle up in the family edior and go to the Reference Level plan view.

 

This is the view that is shown on the drawings. If there is no circle and lines shown, then that's why it's not showing in the floor plan. If they are being shown, you need to verify that those model lines are set to show under all conditions. You can add model lines to a family that only show up when the floor plan is set to "fine" for example. Make sure the visibility settings for those lines are set to show under all conditions.

Share this post


Link to post
Share on other sites
The Nickster
Open the receptacle up in the family edior and go to the Reference Level plan view.

 

This is the view that is shown on the drawings. If there is no circle and lines shown, then that's why it's not showing in the floor plan. If they are being shown, you need to verify that those model lines are set to show under all conditions. You can add model lines to a family that only show up when the floor plan is set to "fine" for example. Make sure the visibility settings for those lines are set to show under all conditions.

 

 

so far so good, stupid question: how do i set it to show under all conditions?

 

Forgive me guys, i'm still learning this stuff...

recep reference level plan view.pdf

Share this post


Link to post
Share on other sites
The Nickster

This is funny, I changed the detail level under the Properties menu to MEDIUM and all of the receptacles showed up as I wanted them. Haha who knew it could be so simple? I feel like a moron now lol.

 

Thank you all for your help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...