Jump to content

grainy look


Recommended Posts

Hi there :) I am having problems with my rendered pictures, they come out very grainy,.. I have increased for the mr sky portals the "shadow samples to 64" but that doesn't make any difference, I think it has to do with the material? I am using art & design, polished concrete, but in the render you can see,.. that the grains are not only on the floor,.... I 'm using, mental ray, daylight system, mr sky portals, environment map - mr physical sky - mr photographic exposure control, indoor daylight, render settings, final gather on, multiplier 1.0, fg point dencity - 1.0, reys per fig - 200, interpolate over num. fg points - 50, difuse bounces - 0. global ilumination off. any ideas? thanks


Link to comment
Share on other sites

Hi cad64 :)

Output size is - 280x200 ,....


these settings are new to me:


minimum is 1/4 maximum is 4 (this setting is to reduce jagged edges right?)


the filter type is box? ,.... width and height set to 1.0

Link to comment
Share on other sites

Ok, those settings are no good if you want a quality render.


The first thing you need to do is decide what size your output needs to be. 8-1/2x11"? 11"x17"? Bigger? Use the print size assistant in the "Rendering" menu. It will allow you to pick your output paper size and resolution, (I generally use 150 DPI). Once you pick your settings, click the "Render Setup" button.


Set Minimum Samples to 4 and Maximum to 16


Set Filter type to Mitchell


But be aware that by using the settings above, your render time will increase substantially.

Link to comment
Share on other sites

Hi Cad64 :) just to let you know the settings worked perfectly, the images came out very nice, big thanks for sharing your experience, see you soon 8)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...